2006 Lucerne Engine shuts off while on hwy.

G-332100

Some of the older Northstars had issues with the crankshaft sensors that would cause it to just randomly die... but immediately restart.

Might be something to check into.
They will set a code in the computer, but will NOT turn on the SERVICE SOON light on the dash.
Crankshaft sensor on my 3800 was the problem.
 

2008LucerneCX

Member
53
4
8
Buick Ownership
2006 Lucerne CX - 3800
Some of the older Northstars had issues with the crankshaft sensors that would cause it to just randomly die... but immediately restart.

Might be something to check into.
They will set a code in the computer, but will NOT turn on the SERVICE SOON light on the dash.
It was the crankshaft position sensor on mine with the 3800. A clue to this upcoming stalling at highway speeds was you'll intermittently notice on a whim that the tach is at 0 but the car is running fine. Happened maybe 3-4 times over the course of a year (maybe more as we don't always drive staring at the tach). Finally, the car died on the road. Something obviously happens before it does because it prompts you to look at the dash and you'll notice the tach is at 0 but still running). Then car stalls but, yes, will restart eventually. When it obviously totally failed that car went haywire. I did eventually to get it to restart and that tach was at 0 the full 16 miles to the repair shop (jerking, stalling, misfires, trans slipping). Finally a check engine light too. We both knew exactly what is was when I arrived.
 

2008LucerneCX

Member
53
4
8
Buick Ownership
2006 Lucerne CX - 3800
Some of the older Northstars had issues with the crankshaft sensors that would cause it to just randomly die... but immediately restart.

Might be something to check into.
They will set a code in the computer, but will NOT turn on the SERVICE SOON light on the dash.
It was the crankshaft position sensor on mine with the 3800. A clue to this upcoming stalling at highway speeds was you'll intermittently notice on a whim that the tach is at 0 but the car is running fine. Happened maybe 3-4 times over the course of a year (maybe more as we don't always drive staring at the tach). Finally, the car died on the road. Something obviously happens before it does because it prompts you to look at the dash and you'll notice the tach is at 0 but still running). Then car stalls but, yes, will restart eventually. When it obviously totally failed that car went haywire. I did eventually to get it to restart and that tach was at 0 the full 16 miles to the repair shop (jerking, stalling, misfires, trans slipping). Finally a check engine light too. We both knew exactly what is was when I arrived.
 

Lockhartamy01

New member
1
0
1
Buick Ownership
2006 Buick lecerene
I have the 2006 Buick lecerne while driving it anywhere the car will die and I have to set for a minute or two and it starts back up but when I'm starting it back the inction wants to keep cranking and I have a light that comes on shows a car with a lock on it first time seeing that¿????
______________________________
 

2007LucerneCXL

Full Member
5,379
1,725
113
Illinois
Buick Ownership
2007 Lucerne CXL. and 1995 Lesabre currently, past 1973 Riviera, 1968 Riviera
Not knowing if you have CEL, have ever had it looked at or how long the problem has been accruing with it shutting down, the symbol is the anti-theft system(next to the fuel gauge lower right side). The system is not recognizing the key in the ignition switch and is thinking it's being stolen therefore shutting down the fuelpump. It may be worth having a professional scan and diagnosis the problem to confirm what is involved, ignition switch is a common suspect. A different key may be tried but it's probably have the same results if it's the ignition switch itself.
IMG_3708-1.jpg
 
Get your turbo buick badge right here!
Top