2006 Lucerne Keyless Entry Not Working

rxa4929

Buick Newbie
2
0
0
Buick Ownership
Buick
Have a 2006 Lucerne and all functions of the Key Fob recently stopped working. Have gone through the reset procedure and replaced the batteries in both remotes but no luck. Any suggestions?
 

Jalong

Buick Newbie
1
0
0
Buick Ownership
Buick
I'm having the same problem with my 2006 Lucerne. I tried to reset by pulling and replacing the fuse, but when I try to relearn remote keys, instead of giving me an activate label, it just blinks once and goes back to the same screen. Maybe I'm pulling the wrong fuse (display).
 

fath2004

Buick Newbie
1
0
0
Buick Ownership
Buick
I had the same problem. Both my remotes stopped working at the same time, so I was rather sure the problem was the receiver and not the remotes. On another forum a posting said that he found a loose wire in the trunk between the two speakers. I looked there and saw a device with a wire connection. It was not loose, but when I unplugged the wire and replugged it, my remotes immediately worked again.
______________________________
 

vintage42

Full Member
76
0
0
Louisville, KY
Buick Ownership
2008 Lucerne CXL V6 Gold Mist
... On another forum a posting said that he found a loose wire in the trunk between the two speakers. I looked there and saw a device with a wire connection. It was not loose, but when I unplugged the wire and replugged it, my remotes immediately worked again.
We just got a 2008 Lucerne, and the first time I shoved something into the back of the trunk it snagged a harness that was hanging low. I tucked it up, but am now resolved to go back under there with a handful of long zip ties and take care of all the harnesses and wires that may be unsecured.
 

Lucy613

New member
1
0
1
Buick Ownership
Lucerne
I had the same problem. Both my remotes stopped working at the same time, so I was rather sure the problem was the receiver and not the remotes. On another forum a posting said that he found a loose wire in the trunk between the two speakers. I looked there and saw a device with a wire connection. It was not loose, but when I unplugged the wire and replugged it, my remotes immediately worked again.
Several years after your post I had the same issue today with 2 fobs not working. Unplugged and plugged connection in trunk, fobs are now working. Thank you!
 

DaveO

New member
2
1
1
Buick Ownership
2006 Lucerne
Several years after your post I had the same issue today with 2 fobs not working. Unplugged and plugged connection in trunk, fobs are now working. Thank you!
Same exact problem here with my '06 Lucerne...Same fix worked great!!! Thanks SO much! I'm sure this saved a bundle for the dealer to do the same 5 minute repair.
______________________________
 

G-196097

I had the same problem. Both my remotes stopped working at the same time, so I was rather sure the problem was the receiver and not the remotes. On another forum a posting said that he found a loose wire in the trunk between the two speakers. I looked there and saw a device with a wire connection. It was not loose, but when I unplugged the wire and replugged it, my remotes immediately worked again.
i tried this and it worked like a charm...thank you soooooo much !!!!!!
 
Top