2011 2.4 Hard Starting

Mackiesback

Full Member
521
56
28
MInnesota
Buick Ownership
2017 Buick Regal Premium II-Trifecta Tune
Just checking out there to see if anybody has had the same.....

2011 2.4 CXL, often with a cold start, it takes 5-10 seconds of cranking before starting. Other times, not. Fresh plugs Monday at 71k miles, no codes, etc. Doesn't always do it.

Fuel pump, perhaps? Any other ideas?
 

MelsRegal

Full Member
9,574
1,816
113
Buick Ownership
Regal GS 2017
have you checked the air filter? I assume you checked the plug gap when installing the new plugs? do you ever put any fuel system cleaner in such as Techron?
 

stoopid

Full Member
1,680
250
63
Las Vegas, NV
Battery? It may not be supplying enough amperage to fully push the starter. When it gets cold the battery will have less (could explain why it's only happening when cold).
 

tytotheler92

Full Member
153
11
0
NEO
Buick Ownership
2013 Regal Turbo
Check the obvious. Battery, Air Filter, Spark, Fuel.

Then, just as an FYI GM has an extended warranty (120k) on some of the 2.4s for excessive timing chain stretch. Maybe take it to the dealer and ask them about it and if they can check it out.
______________________________
 

Mackiesback

Full Member
521
56
28
MInnesota
Buick Ownership
2017 Buick Regal Premium II-Trifecta Tune
To be clear, the hard starting isn't because of cold cranking speeds. It cranks over quickly. And by cold cranking, I don't mean on cold days per se, I mean not a warm re-start situation. Industry refers to cold cranking as resting ambient temperature. Even Miami has cold cranking....LOL! The battery was replaced two months ago, the plugs on Monday with GM Delco exact replacements (you can't gap iridiums, they come pre-gapped already) which made no difference, the air filter has maybe 5k miles on it. I have never seen an air filter cause a hard start, it is literally the least demanding of airflow situations.

Basically, you turn the key and sometimes it will fire right away, and sometimes it will take 10-15 seconds of cranking before it will fire. It's intermittent, as far as I can tell.
 

Mackiesback

Full Member
521
56
28
MInnesota
Buick Ownership
2017 Buick Regal Premium II-Trifecta Tune
No consistent weather patterns that I have noticed at all, and it hasn't done it since I posted last....LOL. I am confident that if I brought it to the dealer, it would not happen.
 

yahootanker

New member
1
0
1
Buick Ownership
2012 buick regal
Was this ever resolved? I am getting same symptoms on my 2012 Regal, now it is getting more frequent - failing fuel pump? ...but it runs fine when it finally starts.
______________________________
 

mdb007

New member
20
4
3
Buick Ownership
2011 Regal
Same problem here, my wifes 2011 with the 2.4 started doing this about 3 months ago. I was way over replacing her plugs at 142k a week ago. it turned over fine after but next morning when she went to work took about 5 seconds. I just took out this morning and same thing, no codes. Did replace the cam sensor about a year ago so don't think that is it.

These are the old plugs, 2 were a bit fouled. Oh and the pliers were a present from dealer. She had warranty work done at 84k mile where they replaced water pump chain and I found them on top of engine under the shrowd, nice set of craftsman.

I am wondering if it is an injector or coil pack issue. Once engine is warm turns over in about a second with no issue.
 

Attachments

  • IMG_0068.JPG
    IMG_0068.JPG
    415.3 KB · Views: 3

Close Observer

New member
1
0
1
Buick Ownership
2013 Regal GS
I did a google search and found this thread: I have a 2013 Regal GS manual transmission with the 2.0 engine, and have just encountered this problem. Feels like there are totally enough cranking amps in the battery, and after it starts once on the cold crank (after 10 seconds) subsequent starts are instantaneous. I've had no service done, but will follow here for a potential diagnosis. Thanks everyone!
 
Looking to update and upgrade your Buick luxury automobile? Look no further than right here in our own forum store - where orders are shipped immediately!

Mackiesback

Full Member
521
56
28
MInnesota
Buick Ownership
2017 Buick Regal Premium II-Trifecta Tune
The car that started this thread had a life ending transmission failure last December. I never really got a diagnosis on the issue, it was so intermittent, I never brought it in. It did have a fuel pump issue, which I only found out about when it threw a code. Didn’t seem to be related to slow start.
 

Burland2020

New member
2
0
1
Buick Ownership
2013 buick regal
The car that started this thread had a life ending transmission failure last December. I never really got a diagnosis on the issue, it was so intermittent, I never brought it in. It did have a fuel pump issue, which I only found out about when it threw a code. Didn’t seem to be related to slow start.
did you ever figure it out im having the same problems.
______________________________
 

xebi

New member
1
0
1
Buick Ownership
2012 Buick Lacrosse
i have a 2012 Lacrosse doing a sluggish start. Found out it was the solenoid intake and exhaust that needs to be replaced.
 
Top