• Hint: Use a descriptive title for your new message
    If you're looking for help and want to draw people in who can assist you, use a descriptive subject title when posting your message. In other words, "2008 LaCrosse" isn't going to indicate to anybody that you need help. However, "Need help with my 2008 LaCrosse" will. Be as descriptive as you can. Please use common sense... This message can be closed by clicking the X in the top right corner.

2013 Lacrosse , has anybody else had an issue with having to disconnect the battery for a few minutes to get the car to start, or the keyfob being not

Splatimus

New member
2
0
1
Buick Ownership
Lacrosse
I have a 2013 Lacrosse and every couple of days I have to disconnect the battery to get the car to start, also having issues with it forgetting the fob
 

2007LucerneCXL

Full Member
2,875
869
113
Illinois
Buick Ownership
2007 Lucerne CXL. and 1995 Lesabre currently, past 1973 Riviera, 1968 Riviera
It sounds like part of the antitheft system may be causing the problem. When disconnecting the battery it's resetting and that may also be the reason the fob is having a problem. Is it a factory or aftermarket theft system?

Also taking in consideration cables, battery and charging system may be something to look at. There may be other suggestions out there so put these on the list.
 

MelsRegal

Full Member
3,033
323
83
Buick Ownership
Regal GS 2017
Just this past week a member of the Pontiac forum with a Grand Am had the same issue. Do you have a voltmeter to check the state of charge of the vehicle battery and the charging system?
______________________________
 

richardnewton

Junior Member
148
32
28
Buick Ownership
Buick
Some of the national parts stores can test your battery and your alternator. Else get a mechanic to test both.

Your keyfob battery is probably getting old so change that also after you sort out the main starting issue.
 

Splatimus

New member
2
0
1
Buick Ownership
Lacrosse
I have installed a new battery, and the one I pulled was onl;y 6 months old, also have replaced the battery in the fob and still having the same issues. one thing to note is that when watching the cars voltmeter when giving it gas it would go down. I checked the serpentine belt and all connections are clean with no corrosion the only one I haven`t checked is down at the starter. also at times when I had to disconnect the battery the negative was extremely hot, I checked the connections and were tight. now 2 days ago with the radio and monitor on when i turned on the wipers the monitor went blank and when i turned off the wipers it came back on.
 

2007LucerneCXL

Full Member
2,875
869
113
Illinois
Buick Ownership
2007 Lucerne CXL. and 1995 Lesabre currently, past 1973 Riviera, 1968 Riviera
Alternator checked? On the battery it's not just the battery terminals ends, it's also the other ends of both positive and negative that need to be checked in case that wasn't done. If a battery cable, not sure how hot is extreme, it's usually a bad connection so check frame mount side of the negative cable that is clean on the mounting surface and secure.
 
Top