2016 LaCrosse -Intellilink Update, Hot Spot & Rear Tire Noise Questions

jhhaze

New member
10
0
1
Buick Ownership
2016 LaCrosse Premier II
Proud New Owner of 2016 LaCrosse Premier II!

I've been nerding out over the last couple of days trying to learn as much as I can about my new ride, but, I was wondering if anyone can provide guidance on the following:

(1) I'm getting a few strange glitches in the Intellilink Infotainment software. When I go to "software" it shows that I am running 84089010, grace note 23199236 and map 23346621. Does anyone know if 84089010 is the most recent or last software version for a Intellilink Infotainment for a 2016 LaCrosse? More or less any updates to CarPlay or Android Auto would either be through (1) software updates on one's phone or maybe in intellilink overall, but, not updates to the carplay or android software in the vehicle, correct? It is more or less a second display I believe and is a slave to the phone? I can't find this information anywhere and as far as I can tell you can't update intellilink over-the-air, even if there is an update and you have to go to the dealer, I suppose? Intellilink manual is useless on this and says "go to buick.com; page 8). Finally, there is an option to "insert usb to save settings? Has anyone done this or can you update possibly through this method?

(2) From what I have read, the hotspot only works if you subscribe to the OnStar package and pay for 4g LTE package, correct? I suppose it doesn't make much of a difference, but, I can't take my verizon iphone, turn on a hotspot with my 4G LTE coverage and link the vehicle's hotspot to my verizon phone/plan, right?

(3) I will update this post with the exact rear tires details, but, I've noticed what I could best describe as "rear tire noise" at highway cruising speeds (say 65-80mph). Before I look too much further into this, I just wanted to poll and see if anyone has noticed this on their LaCrosse and if it is something worth investigating?

Thank you all in advance for your time and expertise,

~JHHAZE
 

Rich B.

Active member
385
60
28
Minot, ME
Buick Ownership
2016 LaCrosse & 2013 Boss 302 Mustang
More than likely it’s just normal tire sound being a late model. Phones? Don’t have one anymore, it’s great.
 

trainers4467

New member
1
0
1
Buick Ownership
2016 LaCrosse Leather 3.6 FFV
Proud New Owner of 2016 LaCrosse Premier II!

I've been nerding out over the last couple of days trying to learn as much as I can about my new ride, but, I was wondering if anyone can provide guidance on the following:

(1) I'm getting a few strange glitches in the Intellilink Infotainment software. When I go to "software" it shows that I am running 84089010, grace note 23199236 and map 23346621. Does anyone know if 84089010 is the most recent or last software version for a Intellilink Infotainment for a 2016 LaCrosse? More or less any updates to CarPlay or Android Auto would either be through (1) software updates on one's phone or maybe in intellilink overall, but, not updates to the carplay or android software in the vehicle, correct? It is more or less a second display I believe and is a slave to the phone? I can't find this information anywhere and as far as I can tell you can't update intellilink over-the-air, even if there is an update and you have to go to the dealer, I suppose? Intellilink manual is useless on this and says "go to buick.com; page 8). Finally, there is an option to "insert usb to save settings? Has anyone done this or can you update possibly through this method?

(2) From what I have read, the hotspot only works if you subscribe to the OnStar package and pay for 4g LTE package, correct? I suppose it doesn't make much of a difference, but, I can't take my verizon iphone, turn on a hotspot with my 4G LTE coverage and link the vehicle's hotspot to my verizon phone/plan, right?

(3) I will update this post with the exact rear tires details, but, I've noticed what I could best describe as "rear tire noise" at highway cruising speeds (say 65-80mph). Before I look too much further into this, I just wanted to poll and see if anyone has noticed this on their LaCrosse and if it is something worth investigating?

Thank you all in advance for your time and expertise,

~JHHAZE
I have a 2016 LaCrosse 3.6 ffv and I have the same rear tire noise. IMHO, the WiFi hotspot sucks. At least where I live in Illinois. My phone is faster on a 4g signal than the hotspot. I'm not sure if the signal go through the satellite radio antenna or not. GM vehicles are notorious for having poor satellite radio antennas. As far as the flex fuel performance, I agree! My car is a total sleeper on e85 and that's all I've ran in it for 2 years.
______________________________
 

jhhaze

New member
10
0
1
Buick Ownership
2016 LaCrosse Premier II
Thanks for the tips. I haven't tried e85, but, I'm going to based on your tip and long daily commute. Looking forward to saving some $. Thank you.
 

Bhodi's Buick

Member
62
56
18
Lake Michigan's South Shore
Buick Ownership
'13 LaCrosse 303 HP V6
To respond to #3, have not noticed any strange tire noises on my '13 at any speeds.

Actually quite surprised with how much tread is still left, how quiet, and how sure footed the 6 year Michelins are with 27,000 miles on them now.


As for #1) & #2) - Don't have Factory Nav on my Intelilink, however, my iPhone 6s with unlimited data syncs and bluetooths just fine to the unit for hands free calling, Pandora, and Sirius XM.
The XM is redundant since have it both on both the phone as an app, and on the radio as part of a multi-radio family plan sort of a deal.

A magnetic vent clip cell phone holder and USB cable gives me Google Maps for any Nav needs, but then again, I'm a dude, so I never need directions anyway. ;)

Mobile in car Hot Spots sound great in theory, but seldom do they work well in reality. This is the case with newer vehicles too, and other manufacturers, weak and slow service seems to be the norm.
 

richardnewton

Junior Member
139
31
28
Buick Ownership
Buick
(3) I will update this post with the exact rear tires details, but, I've noticed what I could best describe as "rear tire noise" at highway cruising speeds (say 65-80mph). Before I look too much further into this, I just wanted to poll and see if anyone has noticed this on their LaCrosse and if it is something worth investigating?
Get that sorted ASAP. Could be many things that might be dangerous, including:

Failed tire
Failed brakes
Failed wheel bearings

On our 2013 eAssist Lacrosse, one rear wheel was a bit noisy after car had about 10k miles and wheel area was very hot and smelled of heat after some long drives but not all. We had dealer inspect twice with no findings. Rear brakes wore out very quickly so I think it was a binding brake or emergency brake that was sorted during brake job. No issues since.
 
Your email address will not be publicly visible. We will only use it to contact you to confirm your post.
Top