Sign up to remove ads. We'd love to have you amongst our ranks! Just click the Register button below!

buick forums  
The Premier Community for Buick Owners and Enthusiasts

Join us! It's free!

buick forums

Past Lineup: Lucerne | Roadmaster | Regal (Old) | LeSabre | Century | Park Avenue | Riviera | Reatta | Grand National
Current Lineup: Cascada | Verano | LaCrosse | Regal | 2018 Regal | Enclave | Envision | Encore
Buick Forum: 1996 Buick LeSabre - ROUGH idling, gas smell, trouble starting
Results 1 to 3 of 3
  1. #1
    wildirish is offline Junior Member My Buick(s): 1996 Buick LeSabre Custom
    Join Date
    Jan 2012
    Posts
    19
    Rep Power
    0

    Question 1996 Buick LeSabre - ROUGH idling, gas smell, trouble starting

    Since I don't know what part is causing the problem, I didn't know what to search for on this forum. So I'll just describe the problem....

    I initially thought the starter was the issue, but my mileage has gotten bad, and there's a slight gas smell coming from the engine bay. Then it started having a really rough idle, and the engine sounded a bit like a washing machine, rather than a constant hum. Clearly, this wasn't a problem with the starter!

    So I put some Lucas Upper Cylinder and Fuel Injector Treatment in the car, and it seemed to be doing a lot better. Then Check Engine light came on for a while, and when I had someone read the code, it said that the car was running lean. The light went off, and the car started and ran fine for a while. Then I filled the gas tank, and the problems came back with reinforcements about 15 minutes later.

    At a supermarket parking lot, it took two tries to start the car, then it backfired so hard that I thought someone had backed into my car...until I saw the smoke, and there was slight burnt smell afterward. Then it started idling really roughly at stop lights, to the point where I feared the engine was going to die -- and I needed to get home before a winter storm. So I put more of the Lucas additive in the gas tank, and on the highway, it ran just fine.

    Hoping maybe the additive had helped again, I took the car out today, and it started idling really roughly at a stop sign, so I turned around and came home. Now, there's a slight squealing noise as well as the washing machine sound.

    I thought maybe it was bad gasoline, because I have been getting gas from the same station (even the same pump) for a few weeks. But I'm worried it might be something more serious. It just seems odd that the problem was starting to go away until I refueled.

    *Could* bad gas cause all this, or perhaps adding gas to the tank is just aggravating an existing mechanical problem? I don't work on cars, but I want some idea of what's going on before I see a mechanic. I don't want to be roped into an expensive repair if I just need something simple like a new fuel filter.

    Any help would be appreciated. Thanks.

  2. #2
    Join Date
    Nov 2015
    Location
    N.Ohio
    Posts
    301
    Rep Power
    3

    Re: 1996 Buick LeSabre - ROUGH idling, gas smell, trouble starting

    I don't know if you still have lean code but first thing I would do is pull off the vacuum line off the fuel pressure regulator. If gas drips out, the regulator is bad and causing your problem. I wouldn't run it till you check it as raw gas could be sucked into the air intake and blow apart your upper manifold due to backfire. An easy five minute repair if you have a snap ring removal tool and you have released any residual pressure from the shrader valve under the cap, just below the regulator. Do it with a cold engine.It is item#1 in the picture below.

    http://www.greatautohelp.com/sensor-location/3800.html
    Last edited by Lubener; January 12th, 2018 at 07:15 AM.
    Sign up to remove this ad

    "I never pay to have something done which I can do myself."

  3. #3
    wildirish is offline Junior Member My Buick(s): 1996 Buick LeSabre Custom
    Join Date
    Jan 2012
    Posts
    19
    Rep Power
    0

    Re: 1996 Buick LeSabre - ROUGH idling, gas smell, trouble starting

    Remove this ad
    I sure hope that hasn't happened already, because I did have that awful backfire. Once I got on the highway, everything seemed fine. But now it does have a new noise, so I pray it hasn't cracked the manifold....

    The check engine light has not come on again. I really thought the car was going to be fine, and the additive was helping, until I got gas the other night.

    I can't find the parts depicted in that photo...I'm guessing I'd have to remove that plastic cover to see them. I'm taking the car to the mechanic soon, but I just wanted some idea of what's going on, so I don't get ripped off.

    Thanks for your help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Buick? Check out your options at the links below:




Genesis Motors
Check out what the competition is up to. The Kia Stinger is a large sport-oriented hatchback in the mold of the Audi A7.