Anyone using a recent/new cell phone with Pandora in Buick Lacrosse

Thread starter #1

zitsky

A Regular
67
2
8
Buick Ownership
2015 Buick LaCrosse
I just went from a Samsung Galaxy S5 to S9+. Pandora doesn't work in my 2015 LaCrosse. It either has no sound or it switches from Pandora to Bluetooth! I'll probably have to return this phone to the place I bought it.

Is anyone using a phone made in the last year or two with Pandora in a LaCrosse? If so, could you please share what model you are using in your LaCrosse? I'll consider Android, Apple, anything really.
 
Thread starter #4

zitsky

A Regular
67
2
8
Buick Ownership
2015 Buick LaCrosse
I think I've fixed my problem. I reset my network settings on the phone to fix an unrelated problem. Then I deleted all paired devices in the Intellilink system. Then I re-paired my phone. I might also have had an update to the Pandora app once or twice in the last 2 months. Now that I've done all this, Pandora *seems* to be working correctly now. I think maybe the answer was the re-pairing.
______________________________
 

kaug23

Buick Newbie
3
0
1
Orlando
Buick Ownership
Buick Enclave, LaCrosse
I have an S8 plus and about half the time it won't activate Pandora from the car, but if I use Pandora on the phone it works on Bluetooth. After connecting on Bluetooth, I can then activate Pandora on the car.
 
Thread starter #6

zitsky

A Regular
67
2
8
Buick Ownership
2015 Buick LaCrosse
I have an S8 plus and about half the time it won't activate Pandora from the car, but if I use Pandora on the phone it works on Bluetooth. After connecting on Bluetooth, I can then activate Pandora on the car.
My setup is working 90% of the time. Only problem is slow to pick up station some times.
 

kaug23

Buick Newbie
3
0
1
Orlando
Buick Ownership
Buick Enclave, LaCrosse
After the firmware update from Verizon in October, I haven't been able to use Pandora except via Bluetooth.

I can use it on my Iphone if I plug it into the USB, but not by Bluetooth.
 

mikeam

Buick Newbie
11
0
1
Buick Ownership
Buick
I'm a heavy Pandora user and it worked fine in my 2013 LaCrosse but earlier this year it stopped working. After crawling the Internet, it turns out Pandora f'd up with a new version updates. MANY users had this issue. The fix was to get "Pandora 8.6 Patched.apk" and load it on my S7 Edge. Fixed everything and I do not allow any Pandora version updates on my phone...I run this version with my 2K Vert and 06 Tacoma....everything works great.
______________________________
 
1,376
353
83
Illinois
Buick Ownership
2007 Lucerne CXL. and 1995 Lesabre currently, past 1973 Riviera, 1968 Riviera
Let me make a few statements that may help clear up the problems.

You need to have the same year and GM update OS, saying that it works for you doesn't mean anything unless it's matching the other post.

Make clear if it's a phone or infotainment error, all the wishful thinking will not fix a error on your phone to work in your car.

Internet / phone data and Bluetooth are two different things! If it's Internet provided service and you don't have a Internet connection it will not work!

When posting, year and model of the vehicle along with phone type Apple or Android. Check the forums on the phone first as it may be problem with that app and not anything to do with the vehicle.

Read the manual on both the vehicle and phone and when done read them again.

If the service is not on your infotainment unit, can't be downloaded or a updated software from Buick isn't available you don't have that feature.

"It worked yesterday but now it won't connect what's wrong" It's your phone as a update changed your configuration or unless you updated the Infotainment center that day.

If it's a new still under warranty vehicle contact the dealer and ask, they made money off of you so it's time for them to earn it!
 
Your email address will not be publicly visible. We will only use it to contact you to confirm your post.
Top