Car arrived, start/stop feature not working

Thread starter #1
58
28
18
Buick Ownership
Regal TourX
I don't feel like complaining, but my car arrived a few hours ago, and A. It's gorgeous B. Standard sound is plenty good C. It is not doing the auto stop/start. Seems like that could be indicative of a problem.
 
34
14
8
Buick Ownership
Regal TourX
Judging by the pictures doesn't look too hot in CA.

Go back to the basics and turn off your climate control, make sure the engine reaches operating temperature and keep it out of manual shift mode. Go through a few more start stop cycles and wait as many days... then start thinking about calling the dealer if still not working.

In the meantime, enjoy it! Looks great. I see you have properly parked it in a corner spot to avoid door dings.
 
34
10
8
Beautiful car!

I wonder if before delivering it the dealer did a software update on the car. Two of us on the forum here noticed this after the dealer did recent updates on ours. I was happy it was gone, but about a week later after our service, or several start/stop cycles, the stop/start business returned. So I am guessing it will be functioning by this time next week.
______________________________
 

Banto

Full Member
48
5
8
Buick Ownership
2018 Regal TourX Essence, 2011 LaCrosse CXS, 2009 Enclave CXL
Your battery charge may be low. I noticed that when we test drove new TourX cars the start-stop often didn’t work whereas the demo units did.
 
Your email address will not be publicly visible. We will only use it to contact you to confirm your post.
Top