engine vibration

2007LucerneCXL

Full Member
1,773
499
83
Illinois
Buick Ownership
2007 Lucerne CXL. and 1995 Lesabre currently, past 1973 Riviera, 1968 Riviera
Not to clear on the question. Are you asking if it could be a balance shaft vibration or you know it's a balance shaft and more information. Additional details may help others to offer suggestions also.
 

TinyT

New member
3
0
1
Buick Ownership
2007 Lucrene, 2004 LeSabre
Not to clear on the question. Are you asking if it could be a balance shaft vibration or you know it's a balance shaft and more information. Additional details may help others to offer suggestions also.
Going down the road, as your cruising there will be a vibration, not thru the steering wheel but you feel it in the body. Have been all thru suspension ,new tires. It feels like it comes on when you let off a little or go downhill. Motor runs great, no vibration when idling. Also does not happen till vehicle warms up. A slight vibration, sometimes a little harder. Its a 2007 Lucerne 125,000 mi. wondering about balancer shaft in motor?
 

2007LucerneCXL

Full Member
1,773
499
83
Illinois
Buick Ownership
2007 Lucerne CXL. and 1995 Lesabre currently, past 1973 Riviera, 1968 Riviera
Depending on maintenance, plugs, wires, brakes etc could be a factor. Here's a link on engine noises which may help.


The engine and trans mounts are also known to be a problem area which may cause a vibration, something else to check. Without feeling it via the forum it's a little hard to pinpoint what exactly it may be, but you may get some more ideas where to check.

14430
______________________________
 

Molucerne

Junior Member
23
6
3
Buick Ownership
Buick
My guess is that is your motor mounts. If you replace them get genuine GM parts. I went with O'Reilly's motor mounts and they made the whole car shake because they were solid rubber, not hydraulic like the factory ones. I finally got so sick of it that I got some GM replacements which solved the problem
 

TinyT

New member
3
0
1
Buick Ownership
2007 Lucrene, 2004 LeSabre
Depending on maintenance, plugs, wires, brakes etc could be a factor. Here's a link on engine noises which may help.


The engine and trans mounts are also known to be a problem area which may cause a vibration, something else to check. Without feeling it via the forum it's a little hard to pinpoint what exactly it may be, but you may get some more ideas where to check.

View attachment 14430
Just got car. Had new plugs in it , new brakes and rotors. I replaced lower control arms because bushings were wore out , replaced both. It has a junkyard top arm motor mount, so evidently this is an ongoing problem. There is no noises when it shutters or at any other time. No damage to cradle that I can see and no obvious tire wear. Struts have been replaced by GM dealer with GM struts. I am second owner, checked car fax was regularly serviced by Dealer. Checked over motor mounts see no leaking or obvious signs of problems. I'm a old hand with these full size Buicks , owning several and working in the engine plant and final assembly in Flint. I must be getting old, because this problem is stumping me, and I hate to be a parts changer. But will if I have to be. Thanks
 

2007LucerneCXL

Full Member
1,773
499
83
Illinois
Buick Ownership
2007 Lucerne CXL. and 1995 Lesabre currently, past 1973 Riviera, 1968 Riviera
Having replaced a number of suspect parts, considering milage, that any of those might have been the problem.
Bearings, CV, alignment, exaust and that all the other parts have been installed properly are somewhat the wildcards without any codes showing for the engine and transmission or even if there are stored codes. Not being able to feel, hear or see limits a absolute answer, sorry but hopefully someone may have other suggestions to look at.
 
Your email address will not be publicly visible. We will only use it to contact you to confirm your post.
Top