My LaCrosse want's to be on the gong show

rodeman

Full Member
66
0
0
Phoenix
Buick Ownership
Buick LaCrosse
I've got a couple of ongoing issues that I'm still struggling with. The first is when I start the engine. It can be after work, in the morning, after a trip to the store, but I'll start the engine and get a little bong sound from under the car. it's not engine related (I don't think) but it's under in the exhaust or somewhere down there.

The second is the Gong Show gong that occurs every time the car is cooling down. I thought it was the heat shield and a weld that may have broken. They moved the head shield for me at the dealership and it seemed to stop but it's back now. You can hear it in the house it's so loud. There is no set amount of time it takes. Today I was home for about 1 hour 15 mins and bong, there it goes. I can't figure out what is causing it but I did see another post with something similar.

Has anyone had these same issues? As I've said before, love my car and am really happy with it, but would like to get these two issue resolved.

Thanks,
John
 

jft69z

Full Member
292
5
18
Western NY
Buick Ownership
'11 CXL-gone, '11 CTS-V Coupe (6M), '13 ZR1 Vette, '69 RS/Z-28 454 cu.in;'18 BMW M550
My car used to have the loud bang on start-up, but it only seemed to happen when I remote started it. Lately, I have not noticed it and the car has about 2500 miles.
 

Sal Collaziano

Buick: World Class Luxury
Staff member
4,050
203
63
Buick Ownership
None right now
What year is your LaCrosse? First generation or second?
______________________________
 

InfiniteImp

Full Member
1,057
4
38
Toronto, ON
Buick Ownership
2010 LaCrosse CXS, 2015 Infiniti Q50 AWD Sport Hybrid
I've got a couple of ongoing issues that I'm still struggling with. The first is when I start the engine. It can be after work, in the morning, after a trip to the store, but I'll start the engine and get a little bong sound from under the car. it's not engine related (I don't think) but it's under in the exhaust or somewhere down there.

The second is the Gong Show gong that occurs every time the car is cooling down. I thought it was the heat shield and a weld that may have broken. They moved the head shield for me at the dealership and it seemed to stop but it's back now. You can hear it in the house it's so loud. There is no set amount of time it takes. Today I was home for about 1 hour 15 mins and bong, there it goes. I can't figure out what is causing it but I did see another post with something similar.

Has anyone had these same issues? As I've said before, love my car and am really happy with it, but would like to get these two issue resolved.

Thanks,
John

Had the same issue on my 2010 LaCrosse, as did several others here. Seems to be one of the several "growing pains" type of issues. As time went on, it would happen less and less frequently (and more quietly). Took about 4 months and went away on its own. Several other forum members took their cars in and dealers could not find a cause. As far as I know, most who complained about it eventually had it disappear.
 

rodeman

Full Member
66
0
0
Phoenix
Buick Ownership
Buick LaCrosse
My LaCrosse is a 2011. Today, walking out to it after work, I started it remotely with the keyfob. As soon as the engine started, bong, you heard the noise. You can hear it walking through the parking lot. However, when I returned home, I did not hear the even louder bong in the garage during the cool down.

The last time I had it at the dealer, they too heard the bong during the cool down period. They also thought it was the heat shield and said the "repositioned" the heat shield. Not sure how you do that as I would have thought it was bolted or welded in place, but I'll trust them. It did stop or subside for a period of time, but then it quickly came back. It's loud enough during the cool down that it scares me if I'm in the garage when it happens. You never know when it's coming and bong, there it is.

Laura from the Buick customer service team - I received your PM and will respond to that with the info you asked for. Thank you!

I guess I should add ending the gong show to my post on things that would make my Buick perfect. http://www.buickforums.com/forums/showthread.php?t=19857
 

Thehatguy

Full Member
443
2
0
Dallas, TX
Buick Ownership
2011 Buick LaCrosse CXS
Infiniti Around View monitor is still the best backup camera there is.
Buick could learn a bit from them.

I can park precisely and confidently while backing up.

John

[ame]http://www.youtube.com/watch?v=6LEYOIMZKUs[/ame]
______________________________
 
Last edited:
2,414
13
38
Detroit, USA
Had the same issue on my 2010 LaCrosse, as did several others here. Seems to be one of the several "growing pains" type of issues. As time went on, it would happen less and less frequently (and more quietly). Took about 4 months and went away on its own. Several other forum members took their cars in and dealers could not find a cause. As far as I know, most who complained about it eventually had it disappear.

I'm glad to hear the concern went away for you. If you should need assistance in the future, do not hesitate to contact me.

Thanks,
Laura
Buick Customer Service
 
Get your turbo buick badge right here!
Top