Need Help… 2012 Buick Lacrosse Randomly Won’t Start (Clicking Noise)

TomB

New member
13
0
1
LaCrosse
I’m an old-school doesn’t know much about today’s computerize vehicle. My car randomly won’t start and just making clicking sound when “Start-button” engaged. Where else can I trouble shoot? Power/battery/starter-relay, and starter-motor, all working fine.
What have I done:
  • Swapping Starter-Relay with other relays, problem remain.
  • Removed Starter-relay from block and By-pass it with a jumper wire, engine will crank.
I’m lost… It will start whenever it wants to start without any modification or changing of anything.
 

300sflyer

New member
18
4
3
Lacrosse
I'm thinking a corroded or loose battery cable connection, either right at the battery, or on the engine starter or ground wire?
 

Mad*Max

Full Member
1,520
81
48
Toronto
2010 LaCrosse CXS, 2019 Corvette Stingray, 2018 Cadillac ATS AWD
starter could be on the way out, I had this in another car, there are different slots or something in the starter so when the bad one lines up it has issues, did you change the starter?
 

TomB

New member
13
0
1
LaCrosse
I'm thinking a corroded or loose battery cable connection, either right at the battery, or on the engine starter or ground wire?
I remove and reinstall the battery cable hoping by resetting the car computer would allow it to startup, but it did not.
______________________________
 

TomB

New member
13
0
1
LaCrosse
starter could be on the way out, I had this in another car, there are different slots or something in the starter so when the bad one lines up it has issues, did you change the starter?
The starter was the 2nd thing I look at after I verified that the battery wasn’t the issue. I then check out the starter relay by swapping it out with other relay and still no cranking; just making one-click noise. I then remove the starter relay and short out the two pins (30 & 87) on the fuse box to engage and kick on the starter and the engine crank every single time. So, I didn’t think the starter is the cause.

No, I didn’t change out nor temper with the starter… I’m from “old-school” when we used to rebuild starter and solenoid, alternator, master cylinders, brake caliper, engine, transmission (standard/auto), etc.… but no ECM vehicles, that outside of my arena. I stop working on vehicle since late 80s because of the ECM take-over.

I'm hoping it have nothing to do with the car computer system since I'm blind if it is...
 

mikeam

Buick Newbie
29
7
3
Buick
Have you had your battery tested? Autozone and others will test your battery for free. Your battery might have a bad cell.
 

TomB

New member
13
0
1
LaCrosse
Have you had your battery tested? Autozone and others will test your battery for free. Your battery might have a bad cell.
Mikeam: Thank you for your input… The battery is fine. The car been running/starting up at least 20 times in the past 3 days straight without a hiccup. I’m positive all conventional hardware is fine, just computerize mesh is killing me since I’m not familiar with it. If it’s the hardware like the bad cell inside the battery, it will not heal itself and start working again. I’m suspecting a computer glitch somewhere in the ignition system.

Does anyone have an electrical diagram of the ignition system for this car?
 

TomB

New member
13
0
1
LaCrosse
My Lacrosse acted up again yesterday. It just makes 1 click noise and wouldn’t start until the 7-8 attempts (without touching anything besides hitting the Start-button). I need help from someone with the knowledge of this car ignition system. Or perhaps a schematic of the ignition system diagram would help.

Thank you all!
______________________________
 

Mad*Max

Full Member
1,520
81
48
Toronto
2010 LaCrosse CXS, 2019 Corvette Stingray, 2018 Cadillac ATS AWD
My Lacrosse acted up again yesterday. It just makes 1 click noise and wouldn’t start until the 7-8 attempts (without touching anything besides hitting the Start-button). I need help from someone with the knowledge of this car ignition system. Or perhaps a schematic of the ignition system diagram would help.

Thank you all!
I already told you it is probably the starter, eventually it won't start at all.
 

TomB

New member
13
0
1
LaCrosse
I already told you it is probably the starter, eventually it won't start at all.
Mad*Max: Thanks again...
I'm still not convinced it's the starter. The engine will crank if I by-pass the ignition switch every single time. So, how can anyone say it’s the starter at fault? I’m suspecting it’s the computer system wouldn’t allow the starter to engage. If I go to the starter and manually engaged it, the engine will turn-over but, not at the “Start-button”/ignition switch. Any other suggestion besides the starter itself?
Greatly appreciate!
 

TomB

New member
13
0
1
LaCrosse
Mad*Max: Thanks again...
I'm still not convinced it's the starter. The engine will crank if I by-pass the ignition switch every single time. So, how can anyone say it’s the starter at fault? I’m suspecting it’s the computer system wouldn’t allow the starter to engage. If I go to the starter and manually engaged it, the engine will turn-over but, not at the “Start-button”/ignition switch. Any other suggestion besides the starter itself?
Greatly appreciate!
Thank you all for your help! I got a hold of the ignition system wiring diagram I requested.
One last request... how can I close out this thread?
Have a great journey!
 

HotZ28

Full Member
7,677
616
113
1996 Roadmaster Limited Collectors Edition 58k - 1996 PAU
You can't close this thread! It will stay open for years! You did not mention the final repair, or solution to the problem. If you have any further info on that, it may help others with the same problem. Thanks!
______________________________
 
Turbo Buick Badge
Top