Need Help with a Crank, start , immediate die

Chaddfc

New member
14
6
3
Buick Ownership
Regal custom
Coolant color has nothing to do with coolant leaks into the combustion chambers! You should have a hot & cold level mark on the reservoir, how did you check that, hot or cold? Have you ever added any coolant? It sounds like you have coolant contamination on the plugs and in the combustion chambers. The plugs will not fire when coolant soaked.
Checked cold and how do i get the coolant off the plugs? I just got this car 2 weeks ago from a buddy who said he didnt want to deal with it...hes not mechanically inclined at all. So ive never touched the coolant except today when i drained the radiator. The overflow is what i looked at and it was at the good level.
 

HotZ28

Full Member
7,025
308
83
Buick Ownership
1996 Roadmaster Limited Collectors Edition 58k - 1996 PAU
Checked cold and how do i get the coolant off the plugs? I just got this car 2 weeks ago from a buddy who said he didnt want to deal with it...hes not mechanically inclined at all. So ive never touched the coolant except today when i drained the radiator. The overflow is what i looked at and it was at the good level.
So you drained the coolant and refilled the system today to the correct levels, then everything looked good?? That does explain or tell the history of the low coolant level (as mentioned) when you got the car! You may have to replace the UIM due to the EGR buring a hole in the collant passage behind the T/B. Do you notice any sludge/chocolate milk in the oil, or oil fill cap? If so, you will need to replace the UIM/LIM leaks, drain the oil, replace the filter and change the plugs with new ones. If the old worn out plugs are not firing, there is no way to clean them to restore normal performance.
 

Chaddfc

New member
14
6
3
Buick Ownership
Regal custom
So you drained the coolant and refilled the system today to the correct levels, then everything looked good?? That does explain or tell the history of the low coolant level (as mentioned) when you got the car! You may have to replace the UIM due to the EGR buring a hole in the collant passage behind the T/B. Do you notice any sludge/chocolate milk in the oil, or oil fill cap? If so, you will need to replace the UIM/LIM leaks, drain the oil, replace the filter and change the plugs with new ones. If the old worn out plugs are not firing, there is no way to clean them to restore normal performance.
Gotta get some sleep but tomorrow i will flush the radiator, fill with appropriate dex cool , check the oil like you said, install new plugs and wires as well and see if i can get her to fire up. I will post my results after. Thank you!
 

HotZ28

Full Member
7,025
308
83
Buick Ownership
1996 Roadmaster Limited Collectors Edition 58k - 1996 PAU
I would not waste anymore money flushing the coolant system, or replacing plugs until you discover where the leak is. Dex-cool, nor any other coolant will stop a UIM/LIM leak! Pull the existing plugs and smell the tips to see if it smells like coolant. Post pics of the plugs if you can!
______________________________
 

richardnewton

Junior Member
148
31
28
Buick Ownership
Buick
I would not waste anymore money flushing the coolant system, or replacing plugs until you discover where the leak is. Dex-cool, nor any other coolant will stop a UIM/LIM leak! Pull the existing plugs and smell the tips to see if it smells like coolant. Post pics of the plugs if you can!
UIM/LIM leak is popular problem with 3800. You can DIY fix as there are posts here and videos but it is a bit of work.

Maybe previous mechanic cleaned-replaced plugs so car ran OK for some time?

I suppose if you clean the plugs and car runs, you know no-crank is from the fouled plugs. You should be able to access 5 of the 6 plugs pretty easily, which is enough for this clean & test. . .
 

LARRY70GS

Full Member
2,089
113
63
Oakland Gardens, N.Y.
Buick Ownership
98 Riviera, 70 GS455 Stg1
One more thing to check is the fuel pump resistor. Late nineties Regals had a 2 speed fuel pump. When the resistor goes bad, the engine will start and then stall. Pretty common back in the day.

GTP had the same system,

 

Chaddfc

New member
14
6
3
Buick Ownership
Regal custom
Just wanted to give a quick update: Buick is running :) took the plugs out and let them air for 24 hours , installed new plugs and wires, oil change, coolant flushed and refilled with correct coolant and she fired right up...i should have known when i first pulled the plugs and saw they were wet but lesson learned and all is well now. Couple vacuum hose ends need replaced because they are brittle but other than that shes running strong and very quiet . Thank you to all that have helped :)
 

richardnewton

Junior Member
148
31
28
Buick Ownership
Buick
Still need to figure out why spark plugs were so fouled, so I would periodically pull some plugs to make sure they are still clean.

As HotZ28 noted, suspected UIM/LIM leak is still possible. Also the plastic plenium tends to fail on these with similar results. Avoid the Dorman parts if you can.
______________________________
 
Top