PA 91 no start

Ziggy

Full Member
406
6
18
Buick Ownership
Buick Park Avenue 91 base
The battery is new and the starter is tested, it's fine. Dash lights show up but nothing happens when you turn the key. I know this issue has come up before on the forum, but I can't remember for sure, something with the wiring in the steering column or the resistor in the key? What else should I check?
 

Myr4701

New member
1
0
1
Buick Ownership
2016 Buick Encore
The battery is new and the starter is tested, it's fine. Dash lights show up but nothing happens when you turn the key. I know this issue has come up before on the forum, but I can't remember for sure, something with the wiring in the steering column or the resistor in the key? What else should I check?
I have the same issue, 2 years ago they put a new battery and it is happening again. Yesterday took for battery test and it needs replacing again. Went to the dealer this morning and left the car for the reasoning. Will find out.
 

Ziggy

Full Member
406
6
18
Buick Ownership
Buick Park Avenue 91 base
Could it be some security issue ? I did just put a new battery in. I did took out fuse, #10 and #20, I believe, from under the dash as they were the only ones that could be related to not starting, they were fine... 5 minutes later I tried again and it started like it was new. I drove around a bit and stopped and started a couple of times, but everything seemed fine. I would still like to know what to check though.
 

G-684901

If I may ask why fuse #10 and #20?
______________________________
 

MelsRegal

Full Member
6,205
999
113
Buick Ownership
Regal GS 2017
The battery is new and the starter is tested, it's fine. Dash lights show up but nothing happens when you turn the key. I know this issue has come up before on the forum, but I can't remember for sure, something with the wiring in the steering column or the resistor in the key? What else should I check?
Did you check if your car uses a starter relay?
 

Ziggy

Full Member
406
6
18
Buick Ownership
Buick Park Avenue 91 base
If I may ask why fuse #10 and #20?

They were the only ones designated to have anything to do with the ignition.

Did you check if your car uses a starter relay?
According to Rockauto it has an "ignition starter relay" as well as an "ignition starter switch", Haynes lists an "ignition switch", a "starter enable relay" and a "starter interrupt relay control", I don't know if any of those are the same thing.

It does not list fuse #10 and #20 though, but #2 ("right underhood fuse block") and #8 ("relay center")
 

MelsRegal

Full Member
6,205
999
113
Buick Ownership
Regal GS 2017
Do you have the owners manual?
Did you look under the hood for a relay box on the firewall?
 

Ziggy

Full Member
406
6
18
Buick Ownership
Buick Park Avenue 91 base
I only have the Haynes. I have not checked the relay center under the hood on the firewall yet.
______________________________
 

HotZ28

Full Member
8,093
766
113
Buick Ownership
1996 Roadmaster Limited Collectors Edition 58k - 1996 PAU
Nothing in the firewall fuse/relay box has anything to do with the security system! If after all the trouble shooting & disconnects and the car is now starting without an issue, I would suspect the security system (TDM) had a brain fart during sleeping and just needed waking up. :D
 

Ziggy

Full Member
406
6
18
Buick Ownership
Buick Park Avenue 91 base
I wasn't expecting that as a possibility. I feared it would be something more complicated with the ignition lock cylinder or something. You think so ? Are there any checks I could do should this happen again? Note there weren't any audible clicks or something when I tried to start.
 
Get your turbo buick badge right here!
Top