Service Suspension System Light

dracy69

Full Member
178
0
0
Buick Ownership
Buick
Has anyone seen an indicator on the DIC that says "Service Suspension System" with a little wrench? I have had this a total of two times, both when the car started and it went away when I flipped the switch thingy on the blinker stalk.

I'm bringing it to the dealer Monday but I thought maybe I wasn't the only one?
 

goobee

Full Member
764
0
0
Sunny California
Buick Ownership
2011 Opel Insignia CXL T07
Yep, happened to us. We test drove one T07 and decided on another color without driving it. After it was new car prepped, we drove off the lot and noticed the warning light and u-turned back into the lot. Service was not available to look at it was Sunday so we came back Monday. They could not duplicate the error message and there was no error code in the
computer log. They came to the conclusion that it was a faulty sensor and ordered a new for us. Hopefully enough people report it so Buick figures it out.
______________________________
 

dracy69

Full Member
178
0
0
Buick Ownership
Buick
My dealer said there was no code and said if it happens again just bring the car straight there
 

greenstingray

Buick Newbie
9
0
0
Buick Ownership
2011 buick regal cxl t07
Yes got that two times; the first time I pinged Onstar they ran a check found no codes said bring to dealer it may need a software upgrade. Second time I bought to the dealer they found no codes so they can fix what they don't find.
 

goobee

Full Member
764
0
0
Sunny California
Buick Ownership
2011 Opel Insignia CXL T07
Not good, so far there are 3 of us who have experienced the issue. With only a fraction of all Regal buyers visiting this forum, who knows how wide spread this issue is. :dry:
 

Nicewhip

Buick Newbie
4
0
0
Buick Ownership
Buick
I had it come on my 2011 Lacrosse CXS 5 times already and service cannot find out why. I just picked it up from service today and the service advisor said that they did not get a error code either and could not replicate the problem. As soon as I picked it up and got in it it was on again. By the time i brought it back the service advisor said that no techs were available to check it. I am bringing it back again tomorrow and leaving it there till they find the problem. I also mentioned that I will be writing GM about this problem as well if it is not fixed.
______________________________
 
2,410
7
38
Detroit, USA
Nicewhip, please let me know how it goes at the dealership. If you are still experiencing this concern after your dealership visit tomorrow, be sure to send me a private message. I want to make sure this gets taken care of.

Thanks,
Laura
GM Customer Service
 

goobee

Full Member
764
0
0
Sunny California
Buick Ownership
2011 Opel Insignia CXL T07
Mine came back on again today. I promptly called onstar and they didn't see a code. I'll be taking the car in on Saturday to get a sensor changed. I'll report back with what part they changed.
 

GottWhat

Full Member
492
0
0
Shelby Township, MI
Buick Ownership
2011 Buick Regal Turbo (T06)
My wife called to tell me the light just came on for the first time. I am already taking the car in for the front end noise so at least we won't have to make a special trip....
______________________________
 

udmsvt

A Regular
76
0
6
Winston-Salem
Buick Ownership
'12 GS 6MT ZZP i/dp/tune, 2x '11 T07 6MT Russ (both, sold)
I just got this today on my '11 t07. I noticed it hadn't been parked on a level surface at work (where it came on) so when I got home, I parked in the garage and turned the car off and on and could hear it leveling. No more error light.

Anybody else notice anything like that?


I'm hoping that's all it is...I've only got 600 miles on it so far.
 

GottWhat

Full Member
492
0
0
Shelby Township, MI
Buick Ownership
2011 Buick Regal Turbo (T06)
Dealership said, no code, no fix. They said to try to bring the car in without turning it off next time the warning comes on. I said I would try and would take a photo at the very least.

Luckily, the warning has only come on once...
______________________________
 

Turbogirl

Full Member
24
0
0
Buick Ownership
Buick
Damn this is my first post and it starts with a problem. My service suspension light just came on too this morning... with only 1200 miles and 1 month old. It did not turn off yet after 2 drives. Hope it is minor this is not a good sign. Calling dealer now.
 

Turbogirl

Full Member
24
0
0
Buick Ownership
Buick
Damn this is my first post and it starts with a problem. My service suspension light just came on too this morning... with only 1200 miles and 1 month old. It did not turn off yet after 2 drives. Hope it is minor this is not a good sign. Calling dealer now.

dealer replaced suspension control module, was good for 2 weeks now it is doing the same thing. can you spell L-E-M-O-N-. This is the 2nd attempt, they only have 4 attempts per my state law.
 

GottWhat

Full Member
492
0
0
Shelby Township, MI
Buick Ownership
2011 Buick Regal Turbo (T06)
dealer replaced suspension control module, was good for 2 weeks now it is doing the same thing. can you spell L-E-M-O-N-. This is the 2nd attempt, they only have 4 attempts per my state law.
To be honest, it would not be worth while to pursue with the lemon law form something as silly as as a suspension light.
 

Turbogirl

Full Member
24
0
0
Buick Ownership
Buick
To be honest, it would not be worth while to pursue with the lemon law form something as silly as as a suspension light.
I was pissed and venting. It was not just a silly suspension light. The car rode like a brick. The first time it came on they replaced the suspension control module. The second time it came on a pin from a wire had come out of the module. Seems good so far. A stupid annoying problem for such a GREAT car.
 
Your email address will not be publicly visible. We will only use it to contact you to confirm your post.
Top