Sputtering and brakes not working at the same time.

Lefty#53

New member
25
1
3
Buick Ownership
2003 Buick Lesabre
I went to pick up my Great Granddaughter from school and all was well. Went to start the car and I had to use throttle to get it to start. Once started, it started sputtering and then a high rev of the engine. Went to pull out backwards, and I had to really push hard to get the brakes to stop it. Drove it home and only sputtered when I came to stops and ran fine once on the road. Both feet on the brakes to slow enough to make a left-hand turn after going 55. Just so you know, I have been having trouble starting the car and sometimes have to apply throttle and others it just starts fine. Today was the only day it started sputtering and the brake deal. Any ideas and help is greatly appreciated.
 

Lefty#53

New member
25
1
3
Buick Ownership
2003 Buick Lesabre
I went to pick up my Great Granddaughter from school and all was well. Went to start the car and I had to use throttle to get it to start. Once started, it started sputtering and then a high rev of the engine. Went to pull out backwards, and I had to really push hard to get the brakes to stop it. Drove it home and only sputtered when I came to stops and ran fine once on the road. Both feet on the brakes to slow enough to make a left-hand turn after going 55. Just so you know, I have been having trouble starting the car and sometimes have to apply throttle and others it just starts fine. Today was the only day it started sputtering and the brake deal. Any ideas and help is greatly appreciated.
Forgot to mention, code P0131
 

Homer Jay

Full Member
604
306
63
New York
Buick Ownership
2001 LeSabre
Due to the engine close to stalling, there was probably loss of vacuum to the power brake booster.
Not knowing the vehicle history or your mechanical ability it may be best to bring the car to a trusted mechanic.
 

Lefty#53

New member
25
1
3
Buick Ownership
2003 Buick Lesabre
Due to the engine close to stalling, there was probably loss of vacuum to the power brake booster.
Not knowing the vehicle history or your mechanical ability it may be best to bring the car to a trusted mechanic.
Well this car has 89,000 miles on it which is the reason I bought it. But Yeah, this is something I can not work on myself. I have a bad back which had 2 surgeries and just had x-rays, and it looks like another one on the way. I did read about brake booster air leak, so that is most likely the culprit. I hear a lot of hissing in the air intake box before the air filter.
______________________________
 

Mad_Coachman

Active Member
1,830
671
113
Long Island
Buick Ownership
2002 LeSabre Limited
Sounds like you have a large vacuum leak at the booster or at the other end of that hose to the intake. Check the big fat hose that runs from the engine side of your brake booster to the intake. There is a one way valve at the brake booster that also could be bad but that is unlikely the issue. If the hissing is coming from under the dash it could be a bad diaphragm in the booster which would require replacement of the entire brake booster. If the hissing is from under the hood then it's the first scenario that I described.
 

Lefty#53

New member
25
1
3
Buick Ownership
2003 Buick Lesabre
Sounds like you have a large vacuum leak at the booster or at the other end of that hose to the intake. Check the big fat hose that runs from the engine side of your brake booster to the intake. There is a one way valve at the brake booster that also could be bad but that is unlikely the issue. If the hissing is coming from under the dash it could be a bad diaphragm in the booster which would require replacement of the entire brake booster. If the hissing is from under the hood then it's the first scenario that I described.
Thank you, I will give it a look.
 

Lefty#53

New member
25
1
3
Buick Ownership
2003 Buick Lesabre
Thank you, I will give it a look.
OK, I looked at the main hose from the brake booster to the intake. It is fine but, there is a smaller hose that attaches to the intake side off a semi T shape and that hose is missing completely. In other words, it and the Brake boost hose both hook to the intake side off one semi T. I found a picture that looks like it might be the T. As you can see, another smaller hose hooks to it also. That hose is missing, and I have no clue to where it connects to on another end.
______________________________
 

Attachments

  • vacuum line.jpg
    vacuum line.jpg
    62.5 KB · Views: 8

Lefty#53

New member
25
1
3
Buick Ownership
2003 Buick Lesabre
Sounds like you have a large vacuum leak at the booster or at the other end of that hose to the intake. Check the big fat hose that runs from the engine side of your brake booster to the intake. There is a one way valve at the brake booster that also could be bad but that is unlikely the issue. If the hissing is coming from under the dash it could be a bad diaphragm in the booster which would require replacement of the entire brake booster. If the hissing is from under the hood then it's the first scenario that I described.
One more thing, is that the Crank Case vacuum line, and where does it hook on the other side?
 

2007LucerneCXL

Full Member
9,764
3,438
113
Illinois
Buick Ownership
2007 Lucerne CXL. and 1995 Lesabre currently, past 1973 Riviera, 1968 Riviera
You need to possibly get a picture of your vehicle, but it may need just a cap on the open small tube. You can try and plug it to see if it resolved the problem.
 

Lefty#53

New member
25
1
3
Buick Ownership
2003 Buick Lesabre
You need to possibly get a picture of your vehicle, but it may need just a cap on the open small tube. You can try and plug it to see if it resolved the problem.
I have looked all over the place trying to find the other end. Even tried a mirror and still do love. I will see if I can cap it and see what happens.
 

Thunderhawk09

Active member
231
133
43
Buick Ownership
2005 Buick LeSabre Custom
OK, I looked at the main hose from the brake booster to the intake. It is fine but, there is a smaller hose that attaches to the intake side off a semi T shape and that hose is missing completely. In other words, it and the Brake boost hose both hook to the intake side off one semi T. I found a picture that looks like it might be the T. As you can see, another smaller hose hooks to it also. That hose is missing, and I have no clue to where it connects to on another end.
first off unless you removed the hose for pic that hose is not fine the booster hose is disconnected from the intake in that picture. that would cause your issue unmetered air entering intake and no vacuum to booster.
______________________________
 
Last edited:

Lefty#53

New member
25
1
3
Buick Ownership
2003 Buick Lesabre
first off unless you removed the hose for pic that hose is not fine the booster hose is disconnected from the intake in that picture. that would cause your issue unmetered air entering intake and no vacuum to booster.
No, that is a picture I found on the internet. The small hose nipple is missing a hose or cap. I tried to cap it and that didn't work. Still sputters.
 

Mad_Coachman

Active Member
1,830
671
113
Long Island
Buick Ownership
2002 LeSabre Limited
I just went out and looked at my LeSabre. That missing hose on yours goes to the Air injection system. Does your car have California emissions like mine?
 
Looking to update and upgrade your Buick luxury automobile? Look no further than right here in our own forum store - where orders are shipped immediately!

Lefty#53

New member
25
1
3
Buick Ownership
2003 Buick Lesabre
I just went out and looked at my LeSabre. That missing hose on yours goes to the Air injection system. Does your car have California emissions like mine?
I don't know if it does or not. Where does it connect to on the other end? Not sure where to look.
______________________________
 
Get your turbo buick badge right here!
Protect your vehicle from code scanners
Top