• Hint: Use a descriptive title for your new message
    If you're looking for help and want to draw people in who can assist you, use a descriptive subject title when posting your message. In other words, "2008 LaCrosse" isn't going to indicate to anybody that you need help. However, "Need help with my 2008 LaCrosse" will. Be as descriptive as you can. Please use common sense... This message can be closed by clicking the X in the top right corner.

Transmission problems and vibration at stop light

LucerneLover

Member
31
3
8
El Paso, Tx.
Buick Ownership
2007 Buick Lucerne CX
I just bought a 2007 Buick Lucerne CX last week with 93K miles. First thing I've noticed is a vibration when i come to a stop. I'm assuming its the side engine mount/torque mount. Any wisdom into this issue would be appreciated. Now recently when accelerating from a stop it will occasionally shake violently until i let off the gas and press it again then its fine. And just yesterday is the first time I've been stuck in a traffic jam and when I got free from said jam the transmission started lightly thunking into every gear. Could that be just that it needs a full flush and filter or is something more serious? I appreciate any enlightenment on these issues
 

2007LucerneCXL

Full Member
3,121
937
113
Illinois
Buick Ownership
2007 Lucerne CXL. and 1995 Lesabre currently, past 1973 Riviera, 1968 Riviera
Well the forums known history of maintenence on the vehicle is the same as yours, basically you may just have to go over the vehicle and see what hasn't been done or get a shop to do a inspection. It's over 10 years old and some items will need the required maintenance and without any CEL codes it's guessing on several possible problems.
 

LucerneLover

Member
31
3
8
El Paso, Tx.
Buick Ownership
2007 Buick Lucerne CX
Theres no dash lights on at all so it must not be severe enough for the computer to pick it up. The vibration is definitely the torque mount, i can wiggle the thing with my hand so it needs replacing. Hopefully that solves that problem. On monday I'll be doing tranny fluid and filter change.
______________________________
 

2007LucerneCXL

Full Member
3,121
937
113
Illinois
Buick Ownership
2007 Lucerne CXL. and 1995 Lesabre currently, past 1973 Riviera, 1968 Riviera
A basic tune up, MAF cleaning, etc may be something to consider if it's a unknown from previous owner(s) as suggested maintenance is a at milage or years which ever comes first.
 

LucerneLover

Member
31
3
8
El Paso, Tx.
Buick Ownership
2007 Buick Lucerne CX
Sparks plugs got a little bit of carbon build up so those need replacing as well. One thing i do love about the 3800 series motor is the ease of access.
 

2007LucerneCXL

Full Member
3,121
937
113
Illinois
Buick Ownership
2007 Lucerne CXL. and 1995 Lesabre currently, past 1973 Riviera, 1968 Riviera
The 3 series seems to be the best in a long run, still simple to work on compared to some newer engines. If you take the time to read the other Lucerne postings it's pretty good knowledge on things that may be mindful of or look for to avoid any surprises later.
 

LucerneLover

Member
31
3
8
El Paso, Tx.
Buick Ownership
2007 Buick Lucerne CX
Just replaced the tourque strut and its a very noticeable difference in the vibration. Also added a k&n air filter from autozone and it did wonders to the acceleration. Hopefully the easier is accelerates without going over 2k rpms will help mpg
______________________________
 

LucerneLover

Member
31
3
8
El Paso, Tx.
Buick Ownership
2007 Buick Lucerne CX
So update. I just replaced the spark plugs and wires. Also added some lucas oil transmission fix to the tranny so kinda lubricate and clean some things. Havent had any issues with it after i posted this so heres to hoping it fixed itself. It still vibrates a little while in gear but I've done everything i can so I'm just gonna have to get used to it. I figure this engine will always have a slight vibration tho.
 

2008LucerneCX

Member
49
4
8
Buick Ownership
2006 Lucerne CX - 3800
I just bought a 2007 Buick Lucerne CX last week with 93K miles. First thing I've noticed is a vibration when i come to a stop. I'm assuming its the side engine mount/torque mount. Any wisdom into this issue would be appreciated. Now recently when accelerating from a stop it will occasionally shake violently until i let off the gas and press it again then its fine. And just yesterday is the first time I've been stuck in a traffic jam and when I got free from said jam the transmission started lightly thunking into every gear. Could that be just that it needs a full flush and filter or is something more serious? I appreciate any enlightenment on these issues
That transmission problem seems to be the "norm" for this car. From what I understand it's a pressure solenoid or possibly a "misfire" condition. Mine ONLY does it when waiting in line to get out of the parking lot at work which can take up to 15 minutes (a "traffic jam"). It's irritating as F. It won't do it for weeks then it does it 7 times in one day. It's like it gets stuck in a mode for a day or something. I've never experienced this with any other GM 3800 and I've had about 5 of them. I know they match different transmissions to this engine but this is the only one I've experienced this with and I've had other 3800s with upwards of 200K miles on them and the trans performed flawlessly.
 

2008LucerneCX

Member
49
4
8
Buick Ownership
2006 Lucerne CX - 3800
I just bought a 2007 Buick Lucerne CX last week with 93K miles. First thing I've noticed is a vibration when i come to a stop. I'm assuming its the side engine mount/torque mount. Any wisdom into this issue would be appreciated. Now recently when accelerating from a stop it will occasionally shake violently until i let off the gas and press it again then its fine. And just yesterday is the first time I've been stuck in a traffic jam and when I got free from said jam the transmission started lightly thunking into every gear. Could that be just that it needs a full flush and filter or is something more serious? I appreciate any enlightenment on these issues
PS. A fluid flush isn't going to cure this. When I bought my CX with 124K, I didn't notice on test drive, but later on after a few weeks it would "lug" around in that overdrive gear on the highway like it didn't know what it wanted to do. VERY irritating. I took it to the Buick dealer for a fluid flush and it was like pulling teeth to get them to do it. "Oh, if you're having trans problems a flush could make it worse" blah, blah. I insisted and told them I'm willing to sign a disclaimer that if I die from them changing the trans fluid I won't sue them. The flush solved THAT shifting problem immediately. I noticed ALL gears shifting more promptly immediately too. I'd get the fluid flush anyway. If like mine, I'm sure it was never done.
______________________________
 

LucerneLover

Member
31
3
8
El Paso, Tx.
Buick Ownership
2007 Buick Lucerne CX
UPDATE: i just replaced all three mounts a couple days ago with duralast oem replacements from autozone and the vibration at idle is no more! I couldnt be happier! Its so smooth now. Also did a full seafoam cleansing thru the intake, gas tank, and crank case and its alot quiter now. This weekend gonna do an annual oil change and some some lucas oil high mileage oil stabilizer. Now the transmission shudders sometimes (not often) under power while turning then i let off the gas and try again and its fine. I hear a good transmission flush is all this tranny needs to run smooth again. Maybe some lucas oil transmission fix too so thats the next thing on the list.
 

Viloche

New member
2
0
1
Buick Ownership
Lucerne 2008 cxl
I just bought a 2007 Buick Lucerne CX last week with 93K miles. First thing I've noticed is a vibration when i come to a stop. I'm assuming its the side engine mount/torque mount. Any wisdom into this issue would be appreciated. Now recently when accelerating from a stop it will occasionally shake violently until i let off the gas and press it again then its fine. And just yesterday is the first time I've been stuck in a traffic jam and when I got free from said jam the transmission started lightly thunking into every gear. Could that be just that it needs a full flush and filter or is something more serious? I appreciate any enlightenment on these issues
 
Pedal Commander
Top