Won't start

Dawgfan

New member
4
0
1
Buick Ownership
Verano
I can drive my car to the store and come back out it won't start. If I let it set for awhile it will go again. What's the problem?
 

HotZ28

Full Member
6,456
119
63
Buick Ownership
1996 Roadmaster Limited Collectors Edition 58k - 1996 PAU
Are you saying the engine will not turn over, or if the engine is turning over, the engine will not start??
 

Zeroboostbuick

Active member
874
184
43
S.W. Ontario Canada
Buick Ownership
2018 Regal Sportback - 2010 Yamaha R6 (track bike) Past cars: 92 LeSabre, 98 Regal, 02 GrandPrixGT
In your other post you said you replaced the camshaft position sensor because you had a code for it.

Did you get a OEM cam sensor or a aftermarket one ???

Would be nice to know the actual Engine Code you had.
 

Dawgfan

New member
4
0
1
Buick Ownership
Verano
In your other post you said you replaced the camshaft position sensor because you had a code for it.

Did you get a OEM cam sensor or a aftermarket one ???

Would be nice to know the actual Engine Code you had.
P0010 was code. Got part from Autozone.
______________________________
 

HotZ28

Full Member
6,456
119
63
Buick Ownership
1996 Roadmaster Limited Collectors Edition 58k - 1996 PAU
I assume from the info provided so far, that the engine starts and idles normally until you put it in gear, then it dies? The Cam Position Sensor "CPS" will not cause an engine to not run/die when put into gear, but may cause some hesitation upon acceleration. You need to take that thing to a shop that can actually diagnose the problem!
 
Your email address will not be publicly visible. We will only use it to contact you to confirm your post.
Top