Xm satellite radio reception problems

1906

New member
1
0
1
Buick Ownership
Cascada
Have a 2016 cascada having issues with the xm radio dropping the signal. Really love my vehicle but not happy that I am paying for a radio subscription and cannot use. I think this is a Buick issue because my wife's Honda works just fine!
 

crohrer

New member
1
0
0
Buick Ownership
2011 Buick Enclave CXL2
I have a 2011 Buick Enclave and I have been experiencing a similar issue. The OnStar Service and FM Radio work fine. I would be listening to XM and all of sudden it would fade out. I would lose the signal for an extended period of time. It has been intermittent ever since I bought the Enclave in 2013.
 

redvett

3.8L S/C Member
176
2
18
Buick Ownership
2017 Buick Enclave
I have a 2011 Lacrosse and my wife has a 2015 Enclave. My Lacrosse has no issues with XM reception while driving the same route as my wife back and forth to work. My wife's 2015 Enclave drops reception 5 or 6 times per trip. My wife is considering dropping the XM Radio and trading off the buick since she really likes XM. I will go down the path of arguing with the dealer but this one seems obvious to me.
Dont argue with the dealership you will better results talking nice and if no help try another dealer.
 

Jscandle

New member
1
0
1
Buick Ownership
Enclave
I wish I would of found this board sooner. I have have these same issues since we bought our 2016 enclave and I reported it several times to the dealer as well as XM. Neither are able to fix it...dealer says nothing they can do its xm. XM refreshes the signal and the problem still exists after 2 years of complaining. Within the last month or two it has gotten increasingly worse....how do I get a new antenna?bc no one will listen to me on either end. Also I dont feel if I'm outside of my warranty I should have to pay being as I reported it so many times! Right?
______________________________
 

G-189476

and reading all these comments I see the Buick has made no Headway and resolving the problem mine is a 2018 same problem dealer told me it was a wire leading from the antenna to the radio said they ordered a new radio same problem I see this is an ongoing problem with Buicks had I known I would not have purchased this vehicle this is Factory equipment that is malfunctioned and has been to the garage more than four times I'm thinking that I should research the Lemon Law in Pennsylvania
 

Heavyhev

New member
1
0
1
Buick Ownership
Enclave
I had the same issue. Here is how I fixed it.

Enclave XM Signal Loss | Buick Enclave Xm signal Fix

After extensive research and an expensive OEM antenna replacement, I found out that the OEM antenna runs 3 devices. On Star, am/FM radio and the xm module.

I came up with the fix above and has worked flawlessly. No more dropped signal!!!

Hope this helps.
I used jergraphx method and have the same positive results. I had one of these antennas in my old Dodge Ram and when I switched to my Enclave I experienced signal drops from trees (with leaves), cell towers, and even on cloudy days. Now that I have switched my signal is more like what I had in my Ram with the only drops being tall buildings and occasional overpasses. Haven't had any low ceiling clouds yet to verify that improvement. I have not ran the antenna permanently as I need to do further research on accessing the rear panels but the current placement seems okay but the antenna wire runs close to hatch motor gears and hopefully it doesn't get caught up in those. Thanks jergraphx for the link it helped out greatly.
 

amie

New member
1
0
1
Buick Ownership
2015 Buick Enclave
I used jergraphx method and have the same positive results. I had one of these antennas in my old Dodge Ram and when I switched to my Enclave I experienced signal drops from trees (with leaves), cell towers, and even on cloudy days. Now that I have switched my signal is more like what I had in my Ram with the only drops being tall buildings and occasional overpasses. Haven't had any low ceiling clouds yet to verify that improvement. I have not ran the antenna permanently as I need to do further research on accessing the rear panels but the current placement seems okay but the antenna wire runs close to hatch motor gears and hopefully it doesn't get caught up in those. Thanks jergraphx for the link it helped out greatly.
I have the same problem with my 2015 Enclave I bought used last year. It dropped radio signal frequently and then recently quit working altogether except for occasional spurts. I would like to try this fix but don't have a clue how to run wire outside to antenna to keep it from being caught in the hatch or how to hide it entirely. Can you explain how this is done?
 
Top