• Hint: Use a descriptive title for your new message
    If you're looking for help and want to draw people in who can assist you, use a descriptive subject title when posting your message. In other words, "2008 LaCrosse" isn't going to indicate to anybody that you need help. However, "Need help with my 2008 LaCrosse" will. Be as descriptive as you can. Please use common sense... This message can be closed by clicking the X in the top right corner.

backup camera guidelines disappear randomly..

SweetWafer

Sustaining Member
217
116
43
Buick Ownership
2018.5 Regal TourX
Has anybody successfully had this fixed? I am finding this is happening more often at the most inopportune times. The car is up and fully booted, I drive for 10 mins to work, then I try to back into my super-tight parking space and the lines often disappear. Drive forward a bit and go back into reverse, lines return. The DIC graphics and aural alarms still work, but the lines drop out.
 

Katsubento

Active member
231
101
43
Hawaii
Buick Ownership
2018.5 Regal GS
Has anybody successfully had this fixed? I am finding this is happening more often at the most inopportune times. The car is up and fully booted, I drive for 10 mins to work, then I try to back into my super-tight parking space and the lines often disappear. Drive forward a bit and go back into reverse, lines return. The DIC graphics and aural alarms still work, but the lines drop out.
Don't think so. You would have heard about it here since it affects nearly every one of us.
______________________________
 

Davidayackle

Member
77
12
8
This is what I was given by the dealer.
It is a normal function and not a fault.
The system is just S-L-O-W.
I guess they don't have a very big hardware/software development budget. #eyeroll
I see... They say 45 seconds to let the system boot up, doesn't solve the issues others are having when they have been driving for 10min or more and it still does it.
 

BahamaTodd

3.8L Member
422
285
63
Palm Beach, FL
Buick Ownership
2018.5 Regal GS
I don't buy the "slow" excuse. I can put it in reverse and the lines disappear. Then start reversing and put in neutral while I'm still moving and the lines reappear and work fine for the few seconds that the camera stays active.
______________________________
 

TommyOpel~74-18

New member
23
6
3
Capitol Region of Pennsylvania
Buick Ownership
2018 Regal Sportback
Well, I'm just showing you what the dealer and GM gave me.
Whether or not it's "bogus", or you "don't buy it", that's the party line. :unsure:
The question is, can anything be done about it? Or is this thread just going to become a whine-festival? :volk:
Since I don't have any better answers than what the GM bulletin says, I'm going to stop worrying about it. :stretch:
 

SweetWafer

Sustaining Member
217
116
43
Buick Ownership
2018.5 Regal TourX
Whether or not it's "bogus", or you "don't buy it", that's the party line.
Regardless of how GM says it is, what people are seeing is that it's not a "slow" or "it's booting" problem. It's a "system is fully booted, it works, and then randomly fails" problem.
 
Last edited:

bollox74

Active member
154
97
28
Minneapolis, Minnesota
Buick Ownership
2018 Regal TourX
I've not let it get to me as it;s the only issue I've experienced since purchase BUT I've waited a full 45 second and it will still happen, it's definitely GM turning a blind eye to the issue.

still convinced it's a mis-aligned or misreading or something w/ a sensor in the shifting position mechanism esp. because you can shift it into N and the lines appear as they should.
______________________________
 

Idano

Active member
113
38
28
Buick Ownership
Tourx
We can assume the lines are computer generated, so we can assume the problem is a software glitch. Not all owners are experiencing the problem so we can take a WAG that the people that are experiencing this glitch have some commonality causing the glitch.
I'll take a WAG and say, Apple Play is the commonality.
 

Davidayackle

Member
77
12
8
I realize it was a WAG, but I have the issue, and have never even had an Apple phone in the car. I have used Android Auto, but it definitely happens when I'm not using Android Auto.
Yeah, human interface module like I said before. Maybe they will be able to just update system insted of changing out parts.
 

Idano

Active member
113
38
28
Buick Ownership
Tourx
I realize it was a WAG, but I have the issue, and have never even had an Apple phone in the car. I have used Android Auto, but it definitely happens when I'm not using Android Auto.
Do you have files on your Android phone contaminated with Apple malware ?
______________________________
 

Katsubento

Active member
231
101
43
Hawaii
Buick Ownership
2018.5 Regal GS
Well, I'm just showing you what the dealer and GM gave me.
Whether or not it's "bogus", or you "don't buy it", that's the party line. :unsure:
The question is, can anything be done about it? Or is this thread just going to become a whine-festival? :volk:
Since I don't have any better answers than what the GM bulletin says, I'm going to stop worrying about it. :stretch:
I believe you. I am saying that their answer is bogus.
 

Kybuck83

Member
62
62
18
Orange County, CA
Buick Ownership
2019 Regal TourX Essence
I don't know. The thing is, what can be done before someone gets hurt?
I get that this is annoying, but how is someone going to get hurt because the guide lines disappear? The camera itself still works, as do the audible alerts, so if you see/hear someone there, stop reversing. I think the camera is a federal requirement, not the lines.
 
Pedal Commander
Top